Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1764

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-1764
Last Modified 07 Mar 2011 09:22:47
Published 07 Oct 2005 02:02:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-1764

Summary

Linux 2.6.11 on 64-bit x86 (x86_64) platforms does not use a guard page for the 47-bit address page to protect against an AMD K8 bug, which allows local users to cause a denial of service.

Vulnerable Systems

Operating System

  • Linux Kernel 2.6.11


References

SUSE - SUSE-SA:2005:029

MANDRAKE - MDKSA-2005:220

CONFIRM - http://www.kernel.org/git/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commitdiff;h=637716a3825e186555361574aa1fa3c0ebf8018b

CONFIRM - http://www.kernel.org/git/?p=linux/kernel/git/torvalds/linux-2.6.git;a=commit;h=637716a3825e186555361574aa1fa3c0ebf8018b

XF - linux-kernel-guardpage-dos(43324)

BID - 13904


Last Updated: 27 May 2016 10:40:17