Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1769

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1769
Last Modified 21 Aug 2010 12:29:34
Published 16 Jun 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1769

Summary

Multiple cross-site scripting (XSS) vulnerabilities in SquirrelMail 1.4.0 through 1.4.4 allow remote attackers to inject arbitrary web script or HTML via unknown attack vectors in (1) the URL or (2) an e-mail message.

Vulnerable Systems

Application

  • Squirrelmail 1.4.1

  • Squirrelmail 1.4.2

  • Squirrelmail 1.4.3

  • Squirrelmail 1.4.3 Rc1

  • Squirrelmail 1.4.3a

  • Squirrelmail 1.44


References

CONFIRM - http://www.squirrelmail.org/security/issue/2005-06-15

BUGTRAQ - 20050616 [SM-ANNOUNCE] Patch fixes SquirrelMail cross site scripting vulnerabilities [CAN-2005-1769]

FEDORA - FLSA:163047

REDHAT - RHSA-2005:595

SUSE - SUSE-SR:2005:018

MANDRAKE - MDKSA-2005:108

DEBIAN - DSA-756

APPLE - APPLE-SA-2005-08-15

APPLE - APPLE-SA-2005-08-17


Last Updated: 27 May 2016 10:40:17