Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1778

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2005-1778
Last Modified 07 Mar 2011 09:22:49
Published 31 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2005-1778

Summary

Cross-site scripting (XSS) vulnerability in readpmsg.php in PostNuke 0.750 allows remote attackers to inject arbitrary web script or HTML via the start parameter.

Vulnerable Systems

Application

  • Postnuke Software Foundation Postnuke 0.750


References

CONFIRM - http://news.postnuke.com/Article2691.html

BUGTRAQ - 20050527 PostNuke Critical SQL Injection and XSS 0.750=>x


Last Updated: 27 May 2016 10:40:17