Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1809

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1809
Last Modified 10 Sep 2008 03:40:16
Published 01 Jun 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1809

Summary

Sony Ericsson P900 Beamer allows remote attackers to cause a denial of service (panic) via an obexftp session with a long filename in an OBEX File Transfer or OBEX Object Push.

Vulnerable Systems


References

MISC - http://www.securityfocus.com/infocus/1836

BID - 13872


Last Updated: 27 May 2016 10:40:18