Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1810

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1810
Last Modified 05 Sep 2008 04:50:09
Published 01 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1810

Summary

SQL injection vulnerability in template-functions-category.php in WordPress 1.5.1 allows remote attackers to execute arbitrary SQL commands via the $cat_ID variable, as demonstrated using the cat parameter to index.php.

Vulnerable Systems

Application

  • Wordpress 1.5.1


References

SECUNIA - 15517

BID - 13809

OSVDB - 16905

CONFIRM - http://wordpress.org/development/2005/05/security-update/

GENTOO - GLSA-200506-04

CONFIRM - http://bugs.gentoo.org/show_bug.cgi?id=94512

BUGTRAQ - 20050607 SQL Injection Exploit for WordPress <= 1.5.1.1


Last Updated: 27 May 2016 10:40:18