Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1820

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1820
Last Modified 05 Sep 2008 04:50:11
Published 01 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1820

Summary

zboard.php in Zeroboard version 4.1pl2 to 4.1pl5 allows remote attackers to execute arbitrary PHP code via improper quoting when using the preg_replace function.

Vulnerable Systems

Application

  • Zeroboard 4.1 Pl2

  • Zeroboard 4.1 Pl3

  • Zeroboard 4.1 Pl4

  • Zeroboard 4.1 Pl5


References

BID - 13823

MISC - http://www.securiteam.com/exploits/5KP0V0AFPA.html

MISC - http://pandora.sapzil.info/text/notify/20050123.zb41advisory.php


Last Updated: 27 May 2016 10:40:18