Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1823

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1823
Last Modified 05 Sep 2008 04:50:11
Published 01 Jun 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1823

Summary

Multiple cross-site scripting (XSS) vulnerabilities in Qualiteam X-Cart 4.0.8 allow remote attackers to inject arbitrary web script or HTML via the (1) cat or (2) printable parameter to home.php, (3) productid or (4) mode parameter to product.php, (5) id parameter to error_message.php, (6) section parameter to help.php, (7) mode parameter to orders.php, (8) mode parameter to register.php, (9) mode parameter to search.php, or the (10) gcid or (11) gcindex parameter to giftcert.php.

Vulnerable Systems

Application

  • Qualiteam X-cart 4.0.8


References

XF - xcart-multiple-scripts-xss(20774)

BID - 13817

SECTRACK - 1014077

SECUNIA - 15555

BUGTRAQ - 20050530 Multiple vulnerabilities in x-cart Gold


Last Updated: 27 May 2016 10:40:18