Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1838

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1838
Last Modified 05 Sep 2008 04:50:13
Published 02 Jun 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1838

Summary

Multiple cross-site scripting vulnerabilities in castnewPost.asp in Liberum Help Desk 0.97.3 allow remote attackers to inject arbitrary web script or HTML via the (1) Email, (2) Title, or (3) Description fields.

Vulnerable Systems

Application

  • Liberum Help Desk 0.97.3


References

BUGTRAQ - 20050602 [ECHO_ADV_14$2005] Multiple Vulnerabilities in Liberum Help Desk

MISC - http://echo.or.id/adv/adv14-theday-2005.txt


Last Updated: 27 May 2016 10:40:18