Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1839

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1839
Last Modified 05 Sep 2008 04:50:14
Published 02 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1839

Summary

Multiple SQL injection vulnerabilities in Doug Luxem Liberum Help Desk 0.97.3 allow remote attackers to execute arbitrary SQL commands via the id parameter to (1) view.asp or (2) print.asp or (3) edit parameter to register.asp.

Vulnerable Systems

Application

  • Liberum Help Desk 0.97.3


References

SECUNIA - 15593

BUGTRAQ - 20050602 [ECHO_ADV_14$2005] Multiple Vulnerabilities in Liberum Help Desk

MISC - http://echo.or.id/adv/adv14-theday-2005.txt


Last Updated: 27 May 2016 10:40:18