Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1841

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-1841
Last Modified 05 Sep 2008 04:50:14
Published 07 Jul 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-1841

Summary

The control for Adobe Reader 5.0.9 and 5.0.10 on Linux, Solaris, HP-UX, and AIX creates temporary files with the permissions as specified in a user's umask, which could allow local users to read PDF documents of that user if the umask allows it.

Vulnerable Systems

Application

  • Adobe Acrobat Reader 5.0.10

  • Adobe Acrobat Reader 5.0.9


References

CONFIRM - http://www.adobe.com/support/techdocs/329121.html

MISC - http://secunia.com/secunia_research/2005-6/advisory/

SECUNIA - 14457

REDHAT - RHSA-2005:575


Last Updated: 27 May 2016 10:40:18