Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1854

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1854
Last Modified 05 Sep 2008 04:50:16
Published 05 Aug 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1854

Summary

Unknown vulnerability in apt-cacher in Debian 3.1, related to "missing input sanitising," allows remote attackers to execute arbitrary commands on the caching server.

Vulnerable Systems

Application

  • Debian Apt-cacher 0.9.4

  • Debian Apt-cacher 0.9.9


References

XF - aptcacher-command-execution(21664)

BID - 14459

DEBIAN - DSA-772

SECUNIA - 16327


Last Updated: 27 May 2016 10:40:18