Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1864

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1864
Last Modified 05 Sep 2008 04:50:17
Published 09 Jun 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1864

Summary

PHP remote file inclusion vulnerability in cal_admintop.php in Calendarix Advanced 1.5 allows remote attackers to execute arbitrary PHP code via the calpath parameter.

Vulnerable Systems

Application

  • Vincent Hor Calendarix Advanced 1.5


References

SECTRACK - 1014083

BUGTRAQ - 20050531 multiple vulnerability Calendarix Advanced


Last Updated: 27 May 2016 10:40:18