Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1866

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1866
Last Modified 05 Sep 2008 04:50:17
Published 31 May 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1866

Summary

Cross-site scripting (XSS) vulnerability in calendar.php in Calendarix Advanced 1.5 allows remote attackers to inject arbitrary web script or HTML via the year parameter.

Vulnerable Systems

Application

  • Vincent Hor Calendarix Advanced 1.5


References

OSVDB - 16973

SECTRACK - 1014083

BUGTRAQ - 20050531 multiple vulnerability Calendarix Advanced


Last Updated: 27 May 2016 10:40:18