Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1870

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1870
Last Modified 05 Sep 2008 04:50:18
Published 09 Jun 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1870

Summary

PHP remote file inclusion vulnerability in childwindow.inc.php in Popper 1.41-r2 and earlier allows remote attackers to execute arbitrary PHP code via the form parameter.

Vulnerable Systems

Application

  • Popper 1.41 R2


References

OSVDB - 17085

SECTRACK - 1014116

MISC - http://security.lss.hr/en/index.php?page=details&ID=LSS-2005-06-07

SECUNIA - 15584

FULLDISC - 20050605 Re: LSS.hr false positives. (correction)

FULLDISC - 20050606 Popper webmail remote code execution vulnerability - advisory fix

FULLDISC - 20050604 LSS.hr false positives.


Last Updated: 27 May 2016 10:40:19