Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1872

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1872
Last Modified 05 Sep 2008 04:50:18
Published 03 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1872

Summary

Buffer overflow in the administrative console in IBM WebSphere Application Server 5.x, when the global security option is enabled, allows remote attackers to execute arbitrary code.

Vulnerable Systems

Application

  • Ibm Websphere Application Server 5.0


References

MISC - http://www-1.ibm.com/support/docview.wss?rs=180&uid=swg24009775

SECUNIA - 15598

OSVDB - 17041

MISC - http://www.appsecinc.com/resources/alerts/general/WEBSPHERE-001.html

BUGTRAQ - 20050607 [AppSecInc Advisory WEBSP05-V0098] Remote Buffer overflow in WebSphere Application Server Administrative Console


Last Updated: 27 May 2016 10:40:19