Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1877

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1877
Last Modified 05 Sep 2008 04:50:19
Published 06 Jun 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1877

Summary

Cross-site scripting (XSS) vulnerability in view_ticket.php in Lpanel 1.59 and earlier allows remote attackers to inject arbitrary web script or HTML and obtain sensitive information via the pid parameter.

Vulnerable Systems

Application

  • Lpanel 1.59


References

BID - 13869

SECUNIA - 15589

FULLDISC - 20050606 Lpanel.NET's Lpanel (all versions up to and including 1.59) is vulnerable to plain-text session credential leakage via script injection.


Last Updated: 27 May 2016 10:40:20