Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1893

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1893
Last Modified 07 Mar 2011 09:23:03
Published 09 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1893

Summary

FlatNuke 2.5.3 allows remote attackers to obtain sensitive information via invalid parameters to certain scripts, which leaks the web document root in an error message.

Vulnerable Systems

Application

  • Flatnuke 2.5.3


References

MISC - http://secwatch.org/advisories/secwatch/20050604_flatnuke.txt

SECTRACK - 1014114

SECUNIA - 15603

VUPEN - ADV-2005-0697

CONFIRM - http://flatnuke.sourceforge.net/index.php?mod=read&id=1117979256


Last Updated: 27 May 2016 10:40:20