Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1918

Overview

Vulnerability Score 2.6 2.6
CVE Id CVE-2005-1918
Last Modified 21 Aug 2010 12:00:00
Published 31 Dec 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity HIGH
Authentication NONE

CVE-2005-1918

Summary

The original patch for a GNU tar directory traversal vulnerability (CVE-2002-0399) in Red Hat Enterprise Linux 3 and 2.1 uses an "incorrect optimization" that allows user-assisted attackers to overwrite arbitrary files via a crafted tar file, probably involving "/../" sequences with a leading "/".

Vulnerable Systems

Operating System

  • Redhat Enterprise Linux 2.1

  • Redhat Enterprise Linux 3.0

  • Redhat Enterprise Linux Desktop 3.0

  • Redhat Linux Advanced Workstation 2.1

Application

  • Gnu Tar 1.13.25


References

BID - 5834

FEDORA - FLSA:183571-1

REDHAT - RHSA-2006:0195

SECTRACK - 1015655

SECUNIA - 19183

SECUNIA - 18988

CONFIRM - https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=140589

SUSE - SUSE-SR:2006:005

CONFIRM - http://support.avaya.com/elmodocs2/security/ASA-2006-110.htm

SECUNIA - 20397

SECUNIA - 19130

SGI - 20060301-01-U


Last Updated: 27 May 2016 10:40:20