Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1941

Overview

Vulnerability Score 3.7 3.7
CVE Id CVE-2005-1941
Last Modified 05 Sep 2008 04:50:29
Published 08 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity HIGH
Authentication NONE

CVE-2005-1941

Summary

SilverCity before 0.9.5-r1 installs (1) cgi-styler-form.py, (2) cgi-styler.py, and (3) source2html.py with read and write world permissions, which allows local users to execute arbitrary code.

Vulnerable Systems

Application

  • Silvercity 0.9.5 R1


References

GENTOO - GLSA-200506-05

MISC - http://bugs.gentoo.org/show_bug.cgi?id=93558

SECTRACK - 1014153

SECUNIA - 15632


Last Updated: 27 May 2016 10:40:20