Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1952

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1952
Last Modified 05 Sep 2008 04:50:30
Published 16 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1952

Summary

Directory traversal vulnerability in Pico Server (pServ) 3.3 allows remote attackers to read arbitrary files and execute arbitrary commands via a /./ (slash dot slash) before each .. (dot dot) sequence in the URL, which results in an incorrect directory depth count.

Vulnerable Systems

Application

  • Pico Server 3.3


References

CONFIRM - http://sourceforge.net/project/shownotes.php?group_id=59378&release_id=334036

SECUNIA - 15663

BUGTRAQ - 20050611 Multiple vulnerabilities in Pico Server (pServ) v3.3


Last Updated: 27 May 2016 10:40:21