Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1962

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-1962
Last Modified 05 Sep 2008 04:50:32
Published 16 Jun 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-1962

Summary

Cross-site scripting (XSS) vulnerability in Cerberus Helpdesk 0.97.3 allows remote attackers to inject arbitrary web script or HTML via the (1) errorcode parameter to index.php or (2) certain fields to clients.php.

Vulnerable Systems

Application

  • Cerberus Helpdesk 0.97.3


References

CONFIRM - http://forum.cerberusweb.com/showthread.php?threadid=5162&goto=newpost

MISC - http://echo.or.id/adv/adv15-theday-2005.txt

SECTRACK - 1014128

SECUNIA - 15641


Last Updated: 27 May 2016 10:40:21