Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1964

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1964
Last Modified 05 Sep 2008 04:50:32
Published 09 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1964

Summary

PHP remote file inclusion vulnerability in utilit.php for Ovidentia Portal allows remote attackers to execute arbitrary PHP code via the babInstallPath parameter.

Vulnerable Systems

Application

  • Cantico Ovidentia Fx


References

SECTRACK - 1014149

SECUNIA - 15658


Last Updated: 27 May 2016 10:40:21