Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1966

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-1966
Last Modified 05 Sep 2008 04:50:32
Published 10 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1966

Summary

The eTrace_validaddr function in eTrace plugin for e107 portal allows remote attackers to execute arbitrary commands via shell metacharacters after a valid argument to the etrace_host parameter.

Vulnerable Systems

Application

  • E107 1.0.1


References

BID - 13934

BUGTRAQ - 20050610 Re: Arbitrary code execution in eping plugin


Last Updated: 27 May 2016 10:40:21