Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-1998

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-1998
Last Modified 05 Sep 2008 04:50:37
Published 15 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-1998

Summary

Directory traversal vulnerability in admin.php in McGallery 1.1 allows remote attackers to read arbitrary files via a .. (dot dot) in the lang parameter.

Vulnerable Systems

Application

  • Mcgallery 1.1


References

OSVDB - 17343

SECUNIA - 15727

BUGTRAQ - 20050615 Vulnerability: McGallery v 1.1 files reading on disk

BID - 13963

SECTRACK - 1014215


Last Updated: 27 May 2016 10:40:22