Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2011

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2011
Last Modified 05 Sep 2008 04:50:39
Published 20 Jun 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2011

Summary

Multiple cross-site scripting (XSS) vulnerabilities in paFAQ 1.0 Beta 4 allow remote attackers to inject arbitrary web script or HTML, as demonstrated via the id parameter in a Question action.

Vulnerable Systems

Application

  • Php Arena Pafaq 1.0 Beta 4


References

MISC - http://www.gulftech.org/?node=research&article_id=00083-06202005

BUGTRAQ - 20050620 paFaq Multiple Vulnerabilities


Last Updated: 27 May 2016 10:40:22