Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2014

Overview

Vulnerability Score 4.6 4.6
CVE Id CVE-2005-2014
Last Modified 05 Sep 2008 04:50:39
Published 20 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-2014

Summary

The "upload a language pack" feature in paFAQ 1.0 Beta 4 allows remote authenticated administrators to execute arbitrary PHP commands by uploading a malicious language pack.

Vulnerable Systems

Application

  • Php Arena Pafaq 1.0 Beta 4


References

BUGTRAQ - 20050620 paFaq Multiple Vulnerabilities


Last Updated: 27 May 2016 10:40:22