Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2028

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2028
Last Modified 05 Sep 2008 04:50:41
Published 21 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2028

Summary

SQL injection vulnerability in index.php for MercuryBoard 1.1.4 and earlier allows remote attackers to execute arbitrary SQL commands via the User-Agent HTTP header.

Vulnerable Systems

Application

  • Mercuryboard Message Board 1.1.4


References

BID - 14015

BUGTRAQ - 20050621 MercuryBoard 1.1.4 SQL Injection


Last Updated: 27 May 2016 10:40:22