Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2030

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2030
Last Modified 05 Sep 2008 04:50:41
Published 16 Jun 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2030

Summary

Ultimate PHP Board (UPB) 1.9.6 GOLD uses weak encryption for passwords in the users.dat file, which allows attackers to easily decrypt the passwords and gain privileges, possibly after exploiting CVE-2005-2005 to obtain users.dat.

Vulnerable Systems

Application

  • Ultimate Php Board 1.8

  • Ultimate Php Board 1.8.2

  • Ultimate Php Board 1.9

  • Ultimate Php Board 1.9.6


References

BID - 13975

BUGTRAQ - 20050616 M4DR007-06SA (security advisory): Multiple vulnerabilities in UPB 1.9.6 GOLD


Last Updated: 27 May 2016 10:40:22