Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2042

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2042
Last Modified 05 Sep 2008 04:50:43
Published 16 Jun 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2042

Summary

Cross-site scripting (XSS) vulnerability in ajax-spell before 1.8 allows remote attackers to inject arbitrary web script or HTML via onmouseover or other events in HTML tags.

Vulnerable Systems

Application

  • Ajax-spell 1.1

  • Ajax-spell 1.2

  • Ajax-spell 1.3

  • Ajax-spell 1.4

  • Ajax-spell 1.5

  • Ajax-spell 1.6

  • Ajax-spell 1.7


References

BID - 13986

CONFIRM - http://www.broken-notebook.com/spell_checker/index.php

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=335556

SECUNIA - 15737


Last Updated: 27 May 2016 10:40:22