Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2044

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2044
Last Modified 05 Sep 2008 04:50:44
Published 16 Jun 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2044

Summary

Multiple cross-site scripting (XSS) vulnerabilities in ATutor 1.4.3 and 1.5 RC 1 allow remote attackers to inject arbitrary web script or HTML via the (1) show_course parameter to browse.php, (2) subject parameter to contact.php, (3) cid parameter to content.php, (4) l parameter to inbox/send_message.php, the (5) search, (6) words, (7) include, (8) find_in, (9) display_as, or (10) search parameter to search.php, the (11) submit, (12) query, or (13) field parameter to tile.php, the (14) us parameter to forum/subscribe_forum.php, or the (15) roles[], (16) status, (17) submit, or (18) reset_filter parameters to directory.php.

Vulnerable Systems

Application

  • Adaptive Technology Resource Centre Atutor 1.4.3

  • Adaptive Technology Resource Centre Atutor 1.5 Rc 1


References

BID - 13972

MISC - http://lostmon.blogspot.com/2005/06/atutor-multiple-variable-cross-site.html

OSVDB - 17359

OSVDB - 17358

OSVDB - 17357

OSVDB - 17356

OSVDB - 17355

OSVDB - 17354

OSVDB - 17353

OSVDB - 17352

OSVDB - 17351

SECTRACK - 1014216


Last Updated: 27 May 2016 10:40:22