Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2073

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-2073
Last Modified 05 Sep 2008 04:50:48
Published 29 Jun 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-2073

Summary

Unknown vulnerability in IBM DB2 8.1.4 through 8.1.9 and 8.2.0 through 8.2.2 allows local users with SELECT privileges to conduct unauthorized activities and insert, update or delete table contents.

Vulnerable Systems

Application

  • Ibm Db2 8.1.4

  • Ibm Db2 8.1.5

  • Ibm Db2 8.1.6

  • Ibm Db2 8.1.7

  • Ibm Db2 8.1.8a

  • Ibm Db2 8.1.9

  • Ibm Db2 8.2.0

  • Ibm Db2 8.2.1

  • Ibm Db2 8.2.2


References

AIXAPAR - IY73104


Last Updated: 27 May 2016 10:40:23