Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2077

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2077
Last Modified 05 Sep 2008 04:50:49
Published 29 Jun 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2077

Summary

Cross-site scripting (XSS) vulnerability in error.asp for Hosting Controller allows remote attackers to inject arbitrary web script or HTML via the error parameter.

Vulnerable Systems

Application

  • Hosting Controller 1.1

  • Hosting Controller 1.3

  • Hosting Controller 1.4

  • Hosting Controller 1.4.1

  • Hosting Controller 1.4b

  • Hosting Controller 6.1

  • Hosting Controller 6.1 Hotfix 1.4

  • Hosting Controller 6.1 Hotfix 1.7

  • Hosting Controller 6.1 Hotfix 1.9

  • Hosting Controller 6.1 Hotfix 2.0


References

BID - 14080

BUGTRAQ - 20051215 Bug in HC

SECTRACK - 1016456

BUGTRAQ - 20050628 Cross-Site Scripting (CSS) in Hosting Controller All Version and hot fix it hehe ;)


Last Updated: 27 May 2016 10:40:23