Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2079

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2079
Last Modified 05 Sep 2008 04:50:49
Published 02 Aug 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2079

Summary

Heap-based buffer overflow in the Admin Plus Pack Option for VERITAS Backup Exec 9.0 through 10.0 for Windows Servers allows remote attackers to execute arbitrary code.

Vulnerable Systems

Application

  • Symantec Veritas Backup Exec 10.0 Rev.5484

  • Symantec Veritas Backup Exec 9.0 Rev.4367

  • Symantec Veritas Backup Exec 9.0 Rev.4454

  • Symantec Veritas Backup Exec 9.1 Rev.4691


References

CERT - TA05-180A

CERT-VN - VU#352625

CONFIRM - http://seer.support.veritas.com/docs/277429.htm

CONFIRM - http://seer.support.veritas.com/docs/276607.htm

SECUNIA - 15789

BID - 14023


Last Updated: 27 May 2016 10:40:23