Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2083

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2083
Last Modified 05 Sep 2008 04:50:50
Published 05 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2083

Summary

Format string vulnerability in IMAP4 in IA eMailServer Corporate Edition 5.2.2 build 1051 allows remote attackers to cause a denial of service (application crash) via a LIST command with format string specifiers as the second argument.

Vulnerable Systems

Application

  • Truenorth Software Ia Emailserver Corporate 5.2.2 Build 1051

  • Truenorth Software Ia Emailserver Corporate 5.2.3 Build 1056

  • Truenorth Software Ia Emailserver Corporate 5.3.1

  • Truenorth Software Ia Emailserver Corporate 5.3.2

  • Truenorth Software Ia Emailserver Corporate 5.3.3

  • Truenorth Software Ia Emailserver Corporate 5.3.4 Build 2018


References

XF - emailserver-list-dos(21169)

SECTRACK - 1014301

BUGTRAQ - 20050627 Denial of Service Vulnerability in True North Software, Inc. IA eMailServer Corporate Edition Version: 5.2.2. Build: 1051


Last Updated: 27 May 2016 10:40:24