Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2086

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2086
Last Modified 05 Sep 2008 04:50:50
Published 05 Jul 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2086

Summary

PHP remote file inclusion vulnerability in viewtopic.php in phpBB 2.0.15 and earlier allows remote attackers to execute arbitrary PHP code.

Vulnerable Systems

Application

  • Phpbb Group Phpbb 2.0.15


References

CONFIRM - http://www.phpbb.com/phpBB/viewtopic.php?f=14&t=302011

BUGTRAQ - 20050628 Security Advisory - phpBB 2.0.15 PHP-code injection bug


Last Updated: 27 May 2016 10:40:24