Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2100

Overview

Vulnerability Score 2.1 2.1
CVE Id CVE-2005-2100
Last Modified 21 Aug 2010 12:30:11
Published 25 Oct 2005 01:06:00
Confidentiality Impact NONE NONE
Integrity Impact NONE NONE
Availability Impact PARTIAL PARTIAL
Access Vector LOCAL
Access Complexity LOW
Authentication NONE

CVE-2005-2100

Summary

The rw_vm function in usercopy.c in the 4GB split patch for the Linux kernel in Red Hat Enterprise Linux 4 does not perform proper bounds checking, which allows local users to cause a denial of service (crash).

Vulnerable Systems

Operating System

  • Redhat Enterprise Linux 4.0

  • Redhat Enterprise Linux Desktop 4.0


References

CONFIRM - https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=165547

REDHAT - RHSA-2005:514

SECUNIA - 17073


Last Updated: 27 May 2016 10:40:24