Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2110

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2110
Last Modified 05 Sep 2008 04:50:55
Published 05 Jul 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2110

Summary

WordPress 1.5.1.2 and earlier allows remote attackers to obtain sensitive information via (1) a direct request to menu-header.php or a "1" value in the feed parameter to (2) wp-atom.php, (3) wp-rss.php, or (4) wp-rss2.php, which reveal the path in an error message. NOTE: vector [1] was later reported to also affect WordPress 2.0.1.

Vulnerable Systems

Application

  • Wordpress 1.0

  • Wordpress 1.0.1

  • Wordpress 1.0.2

  • Wordpress 1.2

  • Wordpress 1.5

  • Wordpress 1.5.1

  • Wordpress 1.5.1.2


References

SECUNIA - 15831

BUGTRAQ - 20060227 WordPress 2.0.1 Multiple Vulnerabilities

MISC - http://www.gulftech.org/?node=research&article_id=00085-06282005

MISC - http://NeoSecurityTeam.net/advisories/Advisory-17.txt

BUGTRAQ - 20050629 WordPress 1.5.1.2 && Earlier Multiple Vulnerabilities


Last Updated: 27 May 2016 10:40:24