Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2112

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2112
Last Modified 05 Sep 2008 04:50:55
Published 05 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2112

Summary

Multiple cross-site scripting (XSS) vulnerabilities in XOOPS 2.0.11 and earlier allow remote attackers to inject arbitrary web script or HTML via the (1) order parameter to edit.php or (2) cid parameter to comment_edit.php.

Vulnerable Systems

Application

  • Xoops 2.0

  • Xoops 2.0.1

  • Xoops 2.0.10

  • Xoops 2.0.11

  • Xoops 2.0.2

  • Xoops 2.0.3

  • Xoops 2.0.4

  • Xoops 2.0.5

  • Xoops 2.0.5.1

  • Xoops 2.0.5.2

  • Xoops 2.0.6

  • Xoops 2.0.7

  • Xoops 2.0.9

  • Xoops 2.0.9.2

  • Xoops 2.0.9.3


References

CONFIRM - http://www.xoops.org/modules/news/article.php?storyid=2383

MISC - http://www.gulftech.org/?node=research&article_id=00086-06292005

BUGTRAQ - 20050629 XOOPS 2.0.11 && Earlier Multiple Vulnerabilities

SECUNIA - 15843


Last Updated: 27 May 2016 10:40:24