Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2139

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2139
Last Modified 07 Mar 2011 09:23:28
Published 05 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2139

Summary

PHP remote file inclusion vulnerability in user_check.php for Pavsta Auto Site allows remote attackers to execute arbitrary PHP code via the sitepath parameter.

Vulnerable Systems

Application

  • Pavsta Auto Site


References

VUPEN - ADV-2005-0930

OSVDB - 17631

SECTRACK - 1014321

SECUNIA - 15873


Last Updated: 27 May 2016 10:40:24