Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2152

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2152
Last Modified 05 Sep 2008 04:51:01
Published 06 Jul 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2152

Summary

SQL injection vulnerability in Geeklog before 1.3.11 allows remote attackers to execute arbitrary SQL commands via user comments for an article.

Vulnerable Systems

Application

  • Geeklog 1.3.10

  • Geeklog 1.3.6

  • Geeklog 1.3.7

  • Geeklog 1.3.7 Sr1

  • Geeklog 1.3.7 Sr2

  • Geeklog 1.3.7 Sr3

  • Geeklog 1.3.7 Sr4

  • Geeklog 1.3.7 Sr5

  • Geeklog 1.3.8

  • Geeklog 1.3.8 1

  • Geeklog 1.3.8 1 Sr1

  • Geeklog 1.3.8 1 Sr2

  • Geeklog 1.3.8 1 Sr3

  • Geeklog 1.3.8 1 Sr4

  • Geeklog 1.3.8 1 Sr5

  • Geeklog 1.3.8 1 Sr6

  • Geeklog 1.3.9 Sr1

  • Geeklog 1.3.9 Sr2

  • Geeklog 1.3.9 Sr3


References

MISC - http://www.hardened-php.net/advisory-062005.php

CONFIRM - http://www.geeklog.net/article.php/geeklog-1.3.11sr1

SECTRACK - 1014381

SECUNIA - 15914


Last Updated: 27 May 2016 10:40:25