Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2157

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2157
Last Modified 07 Mar 2011 09:23:30
Published 06 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2157

Summary

PHP remote file inclusion vulnerability in survey.inc.php for nabopoll 1.2 allows remote attackers to execute arbitrary PHP code via the path parameter.

Vulnerable Systems

Application

  • Nabocorp Nabopoll 1.2


References

VUPEN - ADV-2005-0954

SECTRACK - 1014355

SECUNIA - 15910


Last Updated: 27 May 2016 10:40:25