Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2158

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2158
Last Modified 05 Sep 2008 04:51:02
Published 06 Jul 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2158

Summary

A regression error in the embedded HSQLDB in JBoss jBPM 2.0 allows remote attackers to execute arbitrary comands, a re-introduction of a vulnerability that was originally identified by CVE-2003-0845.

Vulnerable Systems

Application

  • Jboss Jbpm 2.0


References

MISC - http://www.illegalaccess.org/java/jboss.php

BUGTRAQ - 20050703 JBoss jBPM 2.0: Remote code execution and classloader covert channel


Last Updated: 27 May 2016 10:40:25