Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2165

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2165
Last Modified 05 Sep 2008 04:51:03
Published 06 Jul 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2165

Summary

read.cgi in GlobalNoteScript allows remote attackers to execute arbitrary commands via shell metacharacters in the file parameters.

Vulnerable Systems

Application

  • Globalnotescript


References

MISC - http://zone-h.org/advisories/read/id=7765

SECTRACK - 1014375


Last Updated: 27 May 2016 10:40:25