Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2167

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2167
Last Modified 05 Sep 2008 04:51:03
Published 06 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2167

Summary

Cross-site scripting (XSS) vulnerability in index.php in Plague News System 0.6 and earlier allows remote attackers to inject arbitrary web script or HTML via the cid parameter.

Vulnerable Systems

Application

  • Frozenplague.net Plague News System 0.4

  • Frozenplague.net Plague News System 0.4rc3

  • Frozenplague.net Plague News System 0.4rc4

  • Frozenplague.net Plague News System 0.6


References

SECUNIA - 15902

MISC - http://dark-assassins.com/forum/viewtopic.php?t=90


Last Updated: 27 May 2016 10:40:25