Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2179

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2179
Last Modified 05 Sep 2008 04:51:05
Published 11 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2179

Summary

PHP remote file inclusion vulnerability in BlogModel.php in Jaws 0.5.2 and earlier allows remote attackers to execute arbitrary PHP code via the path parameter.

Vulnerable Systems

Application

  • Jaws 0.5.0

  • Jaws 0.5.0 Beta1

  • Jaws 0.5.0 Beta2

  • Jaws 0.5.1

  • Jaws 0.5.2


References

MISC - http://www.hardened-php.net/advisory-072005.php

BUGTRAQ - 20050706 Advisory 07/2005: Jaws Multiple Remote Code Execution Vulnerabilities

SECTRACK - 1014395


Last Updated: 27 May 2016 10:40:26