Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2186

Overview

Vulnerability Score 1.9 1.9
CVE Id CVE-2005-2186
Last Modified 05 Sep 2008 04:51:06
Published 11 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector LOCAL
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2186

Summary

Multiple cross-site scripting (XSS) vulnerabilities in McAfee IntruShield Security Management System allow remote authenticated users to inject arbitrary web script or HTML via the (1) thirdMenuName or (2) resourceName parameter to SystemEvent.jsp.

Vulnerable Systems


References

BUGTRAQ - 20050706 Re: Re: McAfee Intrushield IPS Abuse

BUGTRAQ - 20050706 McAfee Intrushield IPS Abuse

SECTRACK - 1014422

SECUNIA - 15961


Last Updated: 27 May 2016 10:40:26