Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2192

Overview

Vulnerability Score 5.0 5.0
CVE Id CVE-2005-2192
Last Modified 05 Sep 2008 04:51:07
Published 11 Jul 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact NONE NONE
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2192

Summary

SimplePHPBlog 0.4.0 stores password hashes in config/password.txt with insufficient access control, which allows remote attackers to obtain passwords via a brute force attack.

Vulnerable Systems

Application

  • Alexander Palmo Simple Php Blog 0.4.0


References

SECUNIA - 15954

BUGTRAQ - 20050707 SimplePHPBlog 0.4.0 <= Remote Password Disclosure


Last Updated: 27 May 2016 10:40:26