Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2198

Overview

Vulnerability Score 7.5 7.5
CVE Id CVE-2005-2198
Last Modified 05 Sep 2008 04:51:08
Published 11 Jul 2005 12:00:00
Confidentiality Impact PARTIAL PARTIAL
Integrity Impact PARTIAL PARTIAL
Availability Impact PARTIAL PARTIAL
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2198

Summary

PHP remote file inclusion vulnerability in lang.php in SPiD before 1.3.1 allows remote attackers to execute arbitrary code via the lang_path parameter.

Vulnerable Systems

Application

  • Spid 1.0.1

  • Spid 1.0.3

  • Spid 1.0.4

  • Spid 1.1.0

  • Spid 1.2.0

  • Spid 1.2.1

  • Spid 1.2.2

  • Spid 1.2.3

  • Spid 1.3.0


References

CONFIRM - http://spid.adnx.net/index_en.html#log

SECTRACK - 1014437

SECUNIA - 16022

BID - 14208


Last Updated: 27 May 2016 10:40:26