Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2215

Overview

Vulnerability Score 4.3 4.3
CVE Id CVE-2005-2215
Last Modified 05 Sep 2008 04:51:11
Published 12 Jul 2005 12:00:00
Confidentiality Impact NONE NONE
Integrity Impact PARTIAL PARTIAL
Availability Impact NONE NONE
Access Vector NETWORK
Access Complexity MEDIUM
Authentication NONE

CVE-2005-2215

Summary

Cross-site scripting (XSS) vulnerability in MediaWiki before 1.4.x before 1.4.6 and 1.5 before 1.5beta3 allows remote attackers to inject arbitrary web script or HTML via a parameter in the page move template, a different vulnerability than CVE-2005-1888.

Vulnerable Systems

Application

  • Mediawiki 1.4 Beta6

  • Mediawiki 1.4.1

  • Mediawiki 1.4.2

  • Mediawiki 1.4.3

  • Mediawiki 1.4.5

  • Mediawiki 1.5 Alpha1

  • Mediawiki 1.5 Alpha2

  • Mediawiki 1.5 Beta1

  • Mediawiki 1.5 Beta2


References

BID - 14181

CONFIRM - http://sourceforge.net/project/shownotes.php?release_id=340290

SECUNIA - 15950

SUSE - SUSE-SR:2005:019


Last Updated: 27 May 2016 10:40:26