Lumension® Endpoint Intelligence Center

Intelligence Center » Browse All Vulnerabilities » CVE-2005-2222

Overview

Vulnerability Score 10.0 10.0
CVE Id CVE-2005-2222
Last Modified 05 Sep 2008 04:51:12
Published 12 Jul 2005 12:00:00
Confidentiality Impact COMPLETE COMPLETE
Integrity Impact COMPLETE COMPLETE
Availability Impact COMPLETE COMPLETE
Access Vector NETWORK
Access Complexity LOW
Authentication NONE

CVE-2005-2222

Summary

Unknown vulnerability in the HTTPMail service in MailEnable Professional before 1.6 has unknown impact and attack vectors.

Vulnerable Systems

Application

  • Mailenable Professional 1.17

  • Mailenable Professional 1.18

  • Mailenable Professional 1.19

  • Mailenable Professional 1.2

  • Mailenable Professional 1.2a

  • Mailenable Professional 1.5

  • Mailenable Professional 1.51

  • Mailenable Professional 1.52

  • Mailenable Professional 1.53

  • Mailenable Professional 1.54


References

SECTRACK - 1014427

CONFIRM - http://www.mailenable.com/professionalhistory.asp


Last Updated: 27 May 2016 10:40:26